Shared mailer delivery delays
Incident Report for mySMTP
Resolved
Mailing restarted. We will monitor closely for any disruption.
Again, our apologies for the down time
Posted Nov 29, 2024 - 16:57 CET
Update
New ETA to mail service started: 17:15 CET
Posted Nov 29, 2024 - 16:01 CET
Update
13.00 CET: Expecting to restart service around 15:30 CET

Sorry for the inconvenience
Posted Nov 29, 2024 - 13:04 CET
Update
A serious hardware failure is investigated at the moment .
Posted Nov 29, 2024 - 11:08 CET
Identified
We have mails delayed in queue. Technician working on it. Only for shared mailer smtp.dk mysmtp.com
Posted Nov 29, 2024 - 09:35 CET
This incident affected: Shared IP SMTP server.