The scheduled maintenance is done and all mailing functional
Posted Mar 01, 2025 - 23:00 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 01, 2025 - 19:00 CET
Scheduled
To optimize stability and performance, we need to upgrade our servers on short notice. Earlier this week, we experienced an issue that caused slow email delivery for several hours. Given the business-critical nature of email delivery, this upgrade is urgent.
If you need an SMTP server during the service window, please reply to support@mysmtp.com, and we will provide you with login credentials for a dedicated server to use during this period.
Temporary login details to change for existing SMTP relay:
• Hostname • Username • Password
Port: 587
This temporary server will function solely as an SMTP relay and will not provide access to logs. The SMTP service window relay will be available until Monday March 3, 13:00 PM CET
If you have already a valid SPF record for sending via mySMTP/SMTP.dk, it will also cover the dedicated interim server.
Note: This service window will not affect dedicated servers.
Posted Feb 26, 2025 - 12:24 CET
This scheduled maintenance affected: Shared IP SMTP server and SMTP.dk mySMTP.com uptime.